Antwort schreiben  Thema schreiben 
Seiten (4): « Erste < Vorherige 1 2 [3] 4 Nächste > Letzte »
Navi defekt
Verfasser Nachricht
Many
W8 Allstar
*****


Beiträge: 199
Gruppe: Registriert
Registriert seit: Oct 2009
Status: Offline
Bewertung: 0
Beitrag: #21
RE: Navi defekt

Ich werde mal heute die Diagnose durchführen, ich hoffe das ich danach schlauer bin.

05.01.2011 11:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.092
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 4
Beitrag: #22
Wink  RE: Navi defekt

Hallo Hammy88,

weiterhin sieht`s nach einem Softwareproblem aus! Sad
Wenn alles funktioniert, außer das "Navigieren", dann ist es dem Anschein nach die Software! Pfeif Dann paßt die Kartensoftware nicht zu der Firmware vom MFD oder Du hast eine (falsch) gebr...CD!!! Dann poste mal die Daten.

Manfred Coole_034

05.01.2011 12:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Many
W8 Allstar
*****


Beiträge: 199
Gruppe: Registriert
Registriert seit: Oct 2009
Status: Offline
Bewertung: 0
Beitrag: #23
RE: Navi defekt

fuchsi_W8 schrieb:
Hallo Hammy88,

weiterhin sieht`s nach einem Softwareproblem aus! Sad
Wenn alles funktioniert, außer das "Navigieren", dann ist es dem Anschein nach die Software! Pfeif Dann paßt die Kartensoftware nicht zu der Firmware vom MFD oder Du hast eine (falsch) gebr...CD!!! Dann poste mal die Daten.

Manfred Coole_034



Meine Meinung nach hat das mit der Software nichts zutun.
Die CD ist original vom VW

05.01.2011 13:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Many
W8 Allstar
*****


Beiträge: 199
Gruppe: Registriert
Registriert seit: Oct 2009
Status: Offline
Bewertung: 0
Beitrag: #24
RE: Navi defekt

Habe gerade den Fehlerspeicher ausgelesen


01311 - Daten - BUS information
49-00 - keine Kommunikation


Kann jemand etwas damit anfangen???

05.01.2011 13:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.092
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 4
Beitrag: #25
Smile  RE: Navi defekt

Hallo Many,

bei Dir habe ich auch nicht mit Softwareproblemen geantwortet! Pssst
01311 - Daten - BUS information
49-00 - keine Kommunikation
Der Fehler sagt aus, daß die Kommunikation von einer oder div. Komponenten unterbrochen ist. Hast Du oder Question Reparaturen durchgeführt oder etwas nachgerüstet wie
-DSP
-TMC
-FSE
-CD Wechsler
Bei dem Fehler wurden meistens die Kabel oder Stecker beschädigt. Der Fehler kann auch sein, daß die Pin's keinen ordentlichen Kontakt haben - versehentlich ein Pin im Stecker falsch eingeklickt wurde oder eine Verbindung zwischen den Pin's besteht. Dadurch ist der Entertainment-CAN gestört und das Navi hat evtl. keine Verbindung mehr zu den Restkomponenten.

Gruß
ManfredCoole_034

05.01.2011 14:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Many
W8 Allstar
*****


Beiträge: 199
Gruppe: Registriert
Registriert seit: Oct 2009
Status: Offline
Bewertung: 0
Beitrag: #26
RE: Navi defekt

Reparaturen sind keine durchgeführt worden und nachgerüstet ist auch nichts.
Ich vermutte auf einen kurzschluss.

Weisst du wo das Steuergerät für das Navi sitzt???

05.01.2011 14:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.092
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 4
Beitrag: #27
Wink  RE: Navi defekt

Hallo Many,

daß sog. J503 ist eine Einheit mit dem MFD. Exclamation
Falls die ganze Einheit defekt ist - hinter dem Anschlussstecker mit zentraler Verriegelung befindet sich eine weitere Sicherung Exclamation

       

Manfred Coole_034

05.01.2011 15:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Many
W8 Allstar
*****


Beiträge: 199
Gruppe: Registriert
Registriert seit: Oct 2009
Status: Offline
Bewertung: 0
Beitrag: #28
RE: Navi defekt

Die Sicherung am Gerät hinten habe ich überprüft die ist OK

Ich dachte es gibt vileicht ein weiteres STG für den Navi.

05.01.2011 16:00
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.092
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 4
Beitrag: #29
Smile  RE: Navi defekt

Guten Morgen Many,

was macht das MFD ober besser gesagt, was macht es nicht Question
Kann auf das Navi-Menü umgeschaltet werden Question Wird die Firmware vom Gerät erkanntQuestion Wird die Navigationssoftware
(Teleatlas Deutschland 2010/2011) erkannt Question

Manfred Coole_034

06.01.2011 09:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Many
W8 Allstar
*****


Beiträge: 199
Gruppe: Registriert
Registriert seit: Oct 2009
Status: Offline
Bewertung: 0
Beitrag: #30
RE: Navi defekt

hallo Manfred

Alles funktioniert ausser das Navi

Im MFD steht nur, Navigation defekt da tut sich nichts wenn ich auf die Navi taste drücke, steht im MFD keine Navigationskomponente erkannt.

Dieser Beitrag wurde zuletzt bearbeitet: 06.01.2011 14:17 von Many.

06.01.2011 10:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben  Thema schreiben 

Druckversion anzeigen
Thema einem Freund senden
Thema abonnieren | Thema zu den Favoriten hinzufügen

Gehe zu Forum: