Antwort schreiben  Thema schreiben 
Seiten (4): « Erste < Vorherige 1 [2] 3 4 Nächste > Letzte »
Navi defekt
Verfasser Nachricht
Mikii
W8 Allstar
*****


Beiträge: 108
Gruppe: Registriert
Registriert seit: May 2008
Status: Offline
Bewertung: 0
Beitrag: #11
RE: Navi defekt

Hi...
Weiss nicht ob das helfen könnte, aber vielleicht einfach mal versuchen ein softwareupdate zu machen, eventuel kommt es dann wieder in gange. Ist nur so eine Idee Smile, Hier mal ein Link dazu...

[url]http://www.navi-forum.net/board/n-t209.html[/url]


Kann ich so nich beurteilen, müsste ich Nackt sehen.
23.12.2010 23:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hammy88
W8 Neuling
**


Beiträge: 17
Gruppe: Registriert
Registriert seit: Mar 2010
Status: Offline
Bewertung: 0
Beitrag: #12
RE: Navi defekt

mhhh ob es daran liegt ka...
aber der link funzt ja leider eh nicht mehr....
also wenn ich mein navi anmache, siehts immer so aus :

   

24.12.2010 16:44
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mikii
W8 Allstar
*****


Beiträge: 108
Gruppe: Registriert
Registriert seit: May 2008
Status: Offline
Bewertung: 0
Beitrag: #13
RE: Navi defekt

Doch doch, der Link funzt. Oder meinst du den für das Update?
Die haben da auch diesen Bildschirm beschrieben, tritt manchmal als Fehler nach dem Update auf.

MfG


Kann ich so nich beurteilen, müsste ich Nackt sehen.
25.12.2010 00:14
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hammy88
W8 Neuling
**


Beiträge: 17
Gruppe: Registriert
Registriert seit: Mar 2010
Status: Offline
Bewertung: 0
Beitrag: #14
RE: Navi defekt

ja ich mein der link wo man das update runterläd auf der seite da...

rate mal woher ich das bild hab^^

25.12.2010 00:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.092
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 4
Beitrag: #15
Wink  RE: Navi defekt

Many schrieb:
Bin langsam Ratlos Navi defekt, habe die sicherungen kontrolliert und ausgetauscht nur ohne Erfolg Navi immernoch defekt.

Hat jemand eine Idee was es sein könnte???


Hallo Many,

hast Du schon eine Lösung? Wenn nicht, dann beschreibe den Defekt etwas genauer.


At Hammy88
Das Navi läuft immer noch nicht??? Da würde ich sterben, wenn etwas solange nicht funktioniert, egal was und ob ich`s brauche oder nicht!!! Question
Poste mal die Daten, wie A, B, C oder D Navi, Softwarestand, Orginalsoftware, gebrannte Telea... usw. - ist dann zwar eine Ferndiagnose, aber
meistens war es immer das Gleiche. Bei Euch habe ich auch einen Verdacht - egal und beim NaviProjet... habe ich mich eingeloggt....beim MFD
nicht mehr so aktuell. Gebt einfach mal die Daten durch.

Manfred

25.12.2010 18:18
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hammy88
W8 Neuling
**


Beiträge: 17
Gruppe: Registriert
Registriert seit: Mar 2010
Status: Offline
Bewertung: 0
Beitrag: #16
RE: Navi defekt

fuchsi_W8 schrieb:
At Hammy88
Das Navi läuft immer noch nicht??? Da würde ich sterben, wenn etwas solange nicht funktioniert, egal was und ob ich`s brauche oder nicht!!! Question
Poste mal die Daten, wie A, B, C oder D Navi, Softwarestand, Orginalsoftware, gebrannte Telea... usw. - ist dann zwar eine Ferndiagnose, aber
meistens war es immer das Gleiche. Bei Euch habe ich auch einen Verdacht - egal und beim NaviProjet... habe ich mich eingeloggt....beim MFD
nicht mehr so aktuell. Gebt einfach mal die Daten durch.

Manfred


Hi.
Och, ist zwar iwo doof, aber bevor ich da 1500€ aufn tisch lebe bei VW und es dann doch was anderes ist, dann warte ich lieber ein halbes jahr oder so, bis mir jemand sagen kann was es ist Wink

was meinst du denn mit A, B, C oder D Navi? Und woher weiß ich die anderen sachen.. softwarestand usw...?
Ich hab da ka von. Oder steht das im Navi unter Einstellungen oder so?

LG

26.12.2010 17:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.092
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 4
Beitrag: #17
RE: Navi defekt

Oi oi oi Hammy88,

und ich habe geglaubt, Du hast Dich schon im Navi-Forum erkundigt! Denn div. Ursachen stehen schon in verschiedenen Foren beschrieben. Dann müssen Wir anscheindend ganz von vorne anfangen. Ich schaue Morgen bei meinen Navi`s nach und poste Dir dann die Steps.

Manfred

27.12.2010 00:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hammy88
W8 Neuling
**


Beiträge: 17
Gruppe: Registriert
Registriert seit: Mar 2010
Status: Offline
Bewertung: 0
Beitrag: #18
RE: Navi defekt

ne im Navi forum hab ich noch nicht geguckt.
Auf so ne idee bin ich noch gar nicht gekommen.... Big Grin
Ich guck gleich mal direkt ob ich da was interessantes finde...
gibt es denn foren für MFD´s?
Oder allgemein NAVI foren? das wäre ja doof...
Speziell für MFD´s wäre natürlich genial Smile
Aber du bist ja auch noch da Smile

27.12.2010 15:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.092
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 4
Beitrag: #19
Smile  RE: Navi defekt

Guten Abend Hammy88,

also nun zum MFD: Der optische Unterschied von A und B Navis (nonDX-Geräte) zu C und D Navis (DX-Geräte) ist nur minimal und dadurch
zu erkennen, daß bei den A oder B Navis der Schriftzug "MFD" hinter "VW Radio Navigation System" auf der Frontblende fehlt. Das Navi und den
Softwarestand kannst Du wie folgt auslesen:
Die Anzeige der Softwareversion erfolgt, wenn Du zuerst die Navi-Taste, dann die Tasten 3 und 6 gleichzeitig drückst. Dann steht auf der ersten Seite als erste Anzeige "MCM SW". Hinter "MCM SW" steht der Navi-OS-Stand (z.B. 0B16R) d.h. 0 für 2000 - B für 11 (hexadezimal) - 16 für 16 --> also Navi-OS-Stand 16.11.2000. Dahinter steht das TMC Softwaredatum und ist genauso zu entschlüsseln. Die letzte Anzeige "NAV HW" ist die Hardwareversion (z.B. 102 = A oder B Navis, 1001 = C, 1002 = D-Geräte). Mit Enter kannst Du die zweite Seite aufrufen. Hinter der Anzeige "STAMP" steht dann das Datum nochmal im Klartext, also hier am Bsp. Nov 16 2000.

Manfred

               

28.12.2010 01:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hammy88
W8 Neuling
**


Beiträge: 17
Gruppe: Registriert
Registriert seit: Mar 2010
Status: Offline
Bewertung: 0
Beitrag: #20
RE: Navi defekt

hallo.
sorry das ich mich so lange nicht gemeldet hab.
war unterwegs...
also das hab ich jetzt mal hinbekommen.
kann ja morgen mal die daten aufschreiben.
bzw ich fotografiere das mal.

04.01.2011 23:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben  Thema schreiben 

Druckversion anzeigen
Thema einem Freund senden
Thema abonnieren | Thema zu den Favoriten hinzufügen

Gehe zu Forum: