Antwort schreiben  Thema schreiben 
Seiten (2): « Erste [1] 2 Nächste > Letzte »
Probleme mit MFD (Navi)
Verfasser Nachricht
Scotty1
W8 Experte
****


Beiträge: 88
Gruppe: Registriert
Registriert seit: Sep 2013
Status: Offline
Bewertung: 0
Beitrag: #1
Probleme mit MFD (Navi)

hallo, habe seit geraumer Zeit das Problem, daß ich beim Versuch, das Navi zu benutzen immer in diesem Startbildschirm hänge. Da steht dann nur "Die Navigation wird gestartet". Leider war es das dann aber auch schon. In seltenen Fällen springt die Kiste mal um. Hat jemand eine Erklärung dafür, was das sein könnte?

13.03.2014 09:26
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
W8Thunder
W8 General
******


Beiträge: 515
Gruppe: Registriert
Registriert seit: Jan 2014
Status: Offline
Bewertung: 1
Beitrag: #2
RE: Probleme mit MFD (Navi)

Servus Scotty,

Radio Empfang iO ?
Mal ne ältere Navi CD probiert ?

Gruß, Hans


Wenn man die Natur einer Sache durchschaut hat,
wird sie berechenbar....
13.03.2014 11:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Scotty1
W8 Experte
****


Beiträge: 88
Gruppe: Registriert
Registriert seit: Sep 2013
Status: Offline
Bewertung: 0
Beitrag: #3
RE: Probleme mit MFD (Navi)

nunja....der radioempfang funktioniert, aber die gleichen sender kommen in meinem alten a6 besser rein. hab leider keine ältere cd zur hand. :-(

14.03.2014 21:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
W8_Muc
W8 Allstar
*****


Beiträge: 225
Gruppe: Registriert
Registriert seit: Apr 2011
Status: Offline
Bewertung: 0
Beitrag: #4
RE: Probleme mit MFD (Navi)

Servus Scotty,

üblicherweise ist hier eine defekte CD schuld.
Leih Dir eine andere CD aus, und probier's mal damit.

Ggf. kommt es leider auch immer wieder vor, dass die Laufwerke den Geist aufgeben, weil zu viel Staub und Dreck drin ist.
Hier kann evtl. eine Reinigungs-CD (mit so kleinen Bürsten) weiterhelfen und die Optik wieder säubern.

Viel Erfolg !

15.03.2014 02:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
passat 4 motion
W8 General
******


Beiträge: 524
Gruppe: Registriert
Registriert seit: Feb 2009
Status: Offline
Bewertung: 0
Beitrag: #5
RE: Probleme mit MFD (Navi)

Radioempfang hat damit nichts zu tun.

Entweder CD tauschen oder GPS Empfang prüfen.

MFG

15.03.2014 13:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
W8Thunder
W8 General
******


Beiträge: 515
Gruppe: Registriert
Registriert seit: Jan 2014
Status: Offline
Bewertung: 1
Beitrag: #6
RE: Probleme mit MFD (Navi)

passat 4 motion schrieb:
Radioempfang hat damit nichts zu tun.

Entweder CD tauschen oder GPS Empfang prüfen.

MFG


...komisch...bei meinem ging Navi und Radio empfangstechnisch nicht mehr...Neuen Fuß mit Spargel reingebaut...und alles ging wieder...

HmmmHmmm...Ups


Wenn man die Natur einer Sache durchschaut hat,
wird sie berechenbar....
15.03.2014 14:42
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
fuchsi_W8
W8 Individual
******


Beiträge: 3.042
Gruppe: Registriert
Registriert seit: Aug 2010
Status: Offline
Bewertung: 3
Beitrag: #7
Rolleyes  RE: Probleme mit MFD (Navi)

...und keine ReinigungsCD mit Bürsten usw. verwenden Wink

15.03.2014 19:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Bugdream
W8 Experte
****


Beiträge: 66
Gruppe: Registriert
Registriert seit: Jul 2014
Status: Offline
Bewertung: 0
Beitrag: #8
RE: Probleme mit MFD (Navi)Radio

Hallo , ich habe auch das Radio mit Navidisplay,weiss jemand wie man Radiosender manuell sucht? Bei mir funktioniert nur der automatische Suchlauf , aber es müsste doch auch die Möglichkeit geben eine bestimmte Frequenz(z.B.100.00) genau einzustellen oder nicht? Für Tipps wäre ich sehr dankbar.

15.03.2016 10:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
gsichtle
W8 Besitzer
******


Beiträge: 600
Gruppe: Registriert
Registriert seit: Mar 2014
Status: Offline
Bewertung: 0
Beitrag: #9
RE: Probleme mit MFD (Navi)

die Wippe links oben länger als 2 sek drücken bis im Display Manual erscheint (es piepst auch), dann durch immer kurzel Tippen zur gewünschten Frequenz.


Mein Dicker hat: Kenwood Stereo, keine Friedrich Gruppe A Abgasanlage mehr, Bilstein b16 Gewindefahrwerk, BBS CK 8,5X19", getönten Scheiben. Tempomat, Recaro Vollleder Sportsitze, SG6
15.03.2016 16:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Bugdream
W8 Experte
****


Beiträge: 66
Gruppe: Registriert
Registriert seit: Jul 2014
Status: Offline
Bewertung: 0
Beitrag: #10
RE: Probleme mit MFD (Navi)

Hey super, genau sowas wollte ich wissen...
danke ich probiers mal aus:-)
viele Grüsse

16.03.2016 10:05
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Seiten (2): « Erste [1] 2 Nächste > Letzte »
Antwort schreiben  Thema schreiben 

Druckversion anzeigen
Thema einem Freund senden
Thema abonnieren | Thema zu den Favoriten hinzufügen

Gehe zu Forum: